My Diary.
to Share my Life Events

Upgrade node.js and npm

NewImage



If you got the following error..

mERR! Failed at the mytest@0.1.0 start script 'react-native-scripts start'.

npmERR! Make sure you have the latest version of node.js and npm installed.

npmERR! If you do, this is most likely a problem with the mytest package,

npmERR! not with npm itself.



NPM error while start the react native apps.

brew update
brew upgrade node
npm install -g npm


Or download the latest version here https://nodejs.org/en/download/


You can also nstall watchman or type in the following code:
sudo sysctl -w kern.maxfiles=5242880sudo sysctl -w kern.maxfilesperproc=524288

Admin Admin Author